Universal Access To All Knowledge
Home Donate | Store | Blog | FAQ | Jobs | Volunteer Positions | Contact | Bios | Forums | Projects | Terms, Privacy, & Copyright
Search: Advanced Search
Anonymous User (login or join us)
Upload

Reply to this post | See parent post | Go Back
View Post [edit]

Poster: speedracer Date: Oct 26, 2004 6:37am
Forum: etree Subject: Re: not working

OK I downloaded winamp, shn amp, and mkwACT and still it doesn't work. If i download the songs to a disk and then click on the file to open it a whole new download screen pops up and it just keeps doing the same thing. If I try to download the song to winamp it wont. The download screen keeps switching to iTunes and then says it was unabe to play because an unknown error occured

Reply to this post
Reply [edit]

Poster: Administrator, Curator, or Staffgreenone Date: Oct 27, 2004 2:11am
Forum: etree Subject: Re: not working

First things first...are you on a PC or a Mac?

Reply to this post
Reply [edit]

Poster: speedracer Date: Oct 28, 2004 1:18am
Forum: etree Subject: Re: not working

I have a PC

Reply to this post
Reply [edit]

Poster: Administrator, Curator, or StaffBrad Leblanc Date: Oct 28, 2004 7:28am
Forum: etree Subject: Re: not working

WinAmp 2.91: http://www.mpex.net/en/software/download/winamp.html (I use the "Lite" version)

ShnAmp 2.02: http://www.etree.org/shnamp.html

FLAC Frontend 1.1.1a: http://www.mikewren.com/flac/ (Make sure you install the FLACamp plugin during install)

Install those 3 programs in that order and you'll be able to play SHN and FLAC files through WinAmp.

Reply to this post
Reply [edit]

Poster: speedracer Date: Oct 28, 2004 3:03pm
Forum: etree Subject: Re: not working

Thank you so much!!! It's working great!!! I love you forever!!!!